Shop Polygroup
S’abonner

Ne démarre pas

Si le moteur ne démarre pas ou coups de pied sur et en dehors.

1. Vérifiez que la pompe est branchée sur une prise à 3 fils.

2. Appuyez sur le bouton "reset" si elle a un GFCI; pompes ne seront pas commencer tant que le bouton de réinitialisation est pressée.

3. Vérifiez un autre petit appareil ou dispositif, comme un sèche-cheveux. Si cela ne fonctionne pas, le problème ne est pas avec la pompe. Se il vous plaît vérifier et réinitialiser le disjoncteur. Si le problème persiste, demandez à un électricien de vérifier le circuit.

4. Assurez-vous que la tension de ligne est comprise entre 105 et 125 volts AC. Il est possible que la tension est trop faible pour la pompe de fonctionner.

5. la pompe chaude? Les pompes sont protégés par une protection thermique. Si la pompe devient trop chaud, il va ouvrir le circuit électrique et la pompe se arrête de fonctionner jusqu'à ce qu'il refroidisse. Se il vous plaît vérifier les horaires de fonctionnement ici . Vous pouvez faire fonctionner la pompe la nuit, lorsque la température est inférieure.

(Cette prochaine étape est en supposant que vous avez été exécutez la pompe vs nouvelle hors de la boîte. Cela peut être un problème commun qui suit immédiatement l'aspirateur avec un système SFS.)

6. Si la pompe ne seront toujours pas sous tension, Installez les bouchons de service et débranchez leur pompe et retirer de la cartouche (Note:. F400 et F600 pompes ont un boîtier de volute carré qui peut être positionné dans plusieurs directions différentes, se il vous plaît ne oubliez pas de prendre des noter la manière dont la sortie de la volute passe avant le retrait).

Ensuite retirez le boîtier de volute en utilisant un # 2 tournevis cruciforme et inspecter (voir photo ci-dessous) et retirez soigneusement et inspecter l'ensemble de rotor pour les dommages. Rainures dans l'aimant peuvent indiquer sable / gravier a obtenu l'intérieur de la pompe. Essuyer toute saleté / sable qui auraient pu se accumuler à l'intérieur de la pompe et sur l'ensemble de rotor lui-même. Si l'ensemble de rotor est en bon état ​​et tous les débris ont été retirés, remettez attentivement l'ensemble rotor dans la pompe et réinstallez le boîtier de volute (Remarque: le F400 et F600 boîtier de volute, lieu boitier du volute comme il était avant l'enlèvement).

Une fois que la pompe est remonté, brancher la pompe de retour à la piscine et remplir la piscine si nécessaire et retest. Si la pompe ne démarre toujours pas, vérifiez à nouveau pour se assurer qu'il est courant à la prise, puis contacter au 1-888-919-0070 Polygroup pour une demande de garantie. demande de garantie sera subordonnée à vous avoir une copie de votre facture d'achat et d'être au sein de la période allant de la date d'achat de garantie de 180 jours. Si vous êtes hors de garantie, vous pouvez acheter une pompe à partir de notre site Web à Polygroup magasin ou vous pouvez contacter notre service client par téléphone.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk